Minimum Requirements

WordPress Post Slider Pro Server Minimum Requirements:

Our main goal at WordPress Post Slider Pro is to create this most useful and advanced plugin for WordPress. To achieve this goal, we make sure WordPress Post Slider Pro is based on the latest technology. Here are the server minimum requirements you need in order to use WordPress Post Slider Pro.

  1. PHP 5.6 or later.
  2. MySQL 5.6 or later.
  3. WordPress 5.0 or later.

Make sure about the above requirements to get better performance.