Minimum Requirements

Gutenberg Post Blocks Pro Server’s Minimum Requirements:

Our main goal at Gutenberg Post Blocks Pro is to create this most useful and advanced plugin for WordPress. To achieve this goal, we have built Gutenberg Post Blocks Pro based on the latest technology. So, here are the minimum requirements for your server in order to use Gutenberg Post Blocks Pro:

  1. PHP 5.6 or later.
  2. MySQL 5.6 or later.
  3. WordPress 5.0 or later.

Make sure about the above requirements to get better performance.